Back to overview
Resolved

Licensing System Background Updates

Jun 26, 2026 at 1:10am UTC  –  Jun 26, 2026 at 1:30am UTC
Affected services
Licensing System

Resolved
Jun 26, 2026 at 1:30am UTC

The maintenance was unsuccessful. A later maintenance may be preformed.

Updated
Jun 26, 2026 at 1:30am UTC

Maintenance ended

Created
Jun 26, 2026 at 1:10am UTC

We're improving our licensing system to improve reliability along with other updates.