Back to overview
Resolved
Network Connectivity Maintenance
Jun 9, 2026 at 10:00pm UTC
–
Jun 10, 2026 at 4:00am UTC
Affected services
Website
Licensing System
Server
Resolved
Jun 10, 2026 at 4:00am UTC
Maintenance ended
Affected services
Created
Jun 9, 2026 at 10:00pm UTC
Scheduled maintenance affecting network connectivity for infrastructure hosted at one of our data center locations. Systems will remain powered on during the maintenance window; however, network access may be intermittently unavailable for up to 180 minutes. Services hosted in other locations are not affected. While the maintenance window spans six hours, any connectivity interruption is expected to be significantly shorter.
Affected services