Back to overview
Downtime
Coastie Ratelimited
Nov 13 at 04:06pm CST
Resolved
Nov 14 at 04:33pm CST
Discord has lifted the rate-limit. All services are clear.
Affected services
Created
Nov 13 at 04:06pm CST
Our host has gotten rate-limited by Discord, and we cannot do anything about it. We'll keep you updated.
Affected services