Back to overview
Degraded
Coastie Not Responding
Oct 06 at 05:13pm CST
Resolved
Oct 07 at 08:33am CST
We've fixed the issue, and all services are back to normal.
Affected services
Created
Oct 06 at 05:13pm CST
Coastie isn't replying to all messages sent within every server. We're working to fix this issue.
Affected services