Back to overview
Resolved

Network Infrastructure Upgrade

Aug 23, 2026 at 2:00am UTC  –  Aug 23, 2026 at 2:30am UTC
Affected services
Website
Licensing System
Server
Backend API

Resolved
Aug 23, 2026 at 2:30am UTC

Maintenance ended

Created
Aug 23, 2026 at 2:00am UTC

Our provider will be upgrading their network infrastructure. During this time, all services might experience short downtime.